When integrating AWS with Veza, you may encounter the following extraction error:
UnrecognizedClientException: The security token included in the request is invalid
status code: 400
Cause:
This error typically occurs if a region included in the Veza integration is not yet enabled in your AWS account.
Solution:
- Log in to your AWS account and ensure that all regions specified in the Veza integration are enabled.
- Navigate to Veza > Integrations.
- Select the AWS integration that is causing the issue, then click Edit.
- Remove any regions that have not been enabled in your AWS account.
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